What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

@spryker in the latest version of _spryker/gui_ the _package.json_ in _assets/Zed_ requires `"summer

U0251S9J5LP
U0251S9J5LP Posts: 22 🧑🏻‍🚀 - Cadet

@spryker in the latest version of spryker/gui the package.json in assets/Zed requires "summernote": "~0.8.20" - but inside package-lock.json that module is still locked to 0.8.18. this will cause our deployment to fail right now.

Comments

  • fsmeier
    fsmeier Senior Software Engineer & Senior Technical Trainer Sprykee Posts: 986 ⚖️ - Guardians (admin)

    Heyhey, can you please report this via the support or partner-portal? The community slack is not the official Spryker support and via the mentioned channels this issue will likely prioritised higher

  • U0251S9J5LP
    U0251S9J5LP Posts: 22 🧑🏻‍🚀 - Cadet

    done