Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

I have a second question (development environment system): when I run ```composer require spryker-mi

Options
U02D2L91U0Z
U02D2L91U0Z Posts: 23 🧑🏻‍🚀 - Cadet
edited January 2022 in Slack General

I have a second question (development environment system):
when I run

composer require spryker-middleware/process

I get the error:
Your requirements could not be resolved to an installable set of packages.

Has anybody a solution, maybe @florian.scholz?

During the command i always get a GitHub API limit für der spryker-sdk repository.

Comments