Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi! I have an issue with the docker setup, it seems my gateway container always has an empty nginx s

Options
U01D7EW4N73
U01D7EW4N73 Posts: 9 🧑🏻‍🚀 - Cadet

Hi! I have an issue with the docker setup, it seems my gateway container always has an empty nginx sites config as gateway.default.conf is not correctly copied over like it was in the past, meaning I always see the default nginx "Hello" page on any domain. I've been using b2c:202009.0 with docker-sdk:1.24.0 and literally everything else works ootb.

The config seems to have been "removed" in this PR https://github.com/spryker/docker-sdk/pull/133/files. I've patched it locally but I wonder what the reason is that none of my colleagues seem to have an issue with this, also I don't want to run into potential issues with debugging setup. What am I missing here? 😅 (thought I'd try here first before moving this to )

Comments