Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi , I received an email from @U014FT0H22Z about a possible update on security issue. When I try

Options
U025NDD2QNA
U025NDD2QNA Posts: 42 🧑🏻‍🚀 - Cadet

Hi , I received an email from @U014FT0H22Z about a possible update on security issue.

When I try to run on my b2b app:

composer why-not spryker/http 1.7.1

I get the following:
spryker/http 1.7.1 requires php (>=7.4 but 7.3 is installed)

How do i update php to 7.4? Will just updating it in composer.json be fine?

Comments