Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi All πŸ‘‹ We have updated the information about PHP versions supported by Spryker in our docume

Options
Bruno Zamorano
Bruno Zamorano Support & Cloud Operations @Spryker Sprykee Posts: 36 πŸ§‘πŸ»β€πŸš€ - Cadet
edited May 2021 in Slack General

Hi All πŸ‘‹

We have updated the information about PHP versions supported by Spryker in our documentation.
PHP 7.3 will be supported until the end of August 2021. Therefore, we kindly recommend switching to PHP 7.4+ by then.

🐘 PHP 7.4 comes with improved performance.
🐘 Please make sure that your modules are reasonably up to date, so they run fine on PHP7.4+

Comments

  • U0159BVDTEK
    U0159BVDTEK Posts: 12 πŸ§‘πŸ»β€πŸš€ - Cadet
    Options

    Moin Bruno, thank you for your recommendation.

    Does Spryker 202001 release support PHP 7.4?

  • Bruno Zamorano
    Bruno Zamorano Support & Cloud Operations @Spryker Sprykee Posts: 36 πŸ§‘πŸ»β€πŸš€ - Cadet
    Options

    Hi Sergii, maybe the graph give you more insights to consider πŸ™‚
    https://documentation.spryker.com/docs/supported-versions-of-php

  • U0159BVDTEK
    U0159BVDTEK Posts: 12 πŸ§‘πŸ»β€πŸš€ - Cadet
    edited June 2021
    Options

    Yep, I have seen the graph before. The project, I’m working on going to be upgraded to 202001 and then to 202009 with following regular upgrade to the last version. The question is does 202001 supports PHP7.4 or only from 202009 we get officially PHP7.4 support?