Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi, could it be possible that you forgot to change version here?

Options
UK7KBE2JW
UK7KBE2JW Posts: 463 🧑🏻‍🚀 - Cadet

Hi, could it be possible that you forgot to change version here? https://github.com/spryker/jarvis/blob/master/package.json#L3 When I run master or latest release I got the error You are currently using version 0.4.9. The latest version available is version 0.4.10. After changing it to 0.4.10 it works

Comments

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options
  • I would like it to be removed - https://github.com/spryker/jarvis/pull/24
    We so far never do this and it is an anti pattern that - as shown - leads to trouble along the road at some point in time.

  • UK7KBE2JW
    UK7KBE2JW Posts: 463 🧑🏻‍🚀 - Cadet
    Options

    didnt you have to adjust/remove the check?

  • Yes, we either have to wait for the owner to respond, or someone of the community makes an alternative PR here.

  • Jeremy Fourna
    Jeremy Fourna Lead Product Manager Sprykee Posts: 130 🧑🏻‍🚀 - Cadet
    Options

    I published a new version 0.4.11 that will have a proper version inside the package.json file. I forgot to do it properly in the previous release. Just git pull and everything will be back to normal.