Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hello o/, I am currently updating the dependencies in our project. Within this task I also updated t

Options
U01FKQ0S909
U01FKQ0S909 Posts: 20 🧑🏻‍🚀 - Cadet

Hello o/,
I am currently updating the dependencies in our project.
Within this task I also updated this composer package spryker/gui 3.40.0 => 3.40.1 (https://github.com/spryker/gui/compare/3.40.0...3.40.1)
it does not look like a big deal. but the backoffice was not so happy (see screenshot)

after digging into the code i found out, that the npm package @spryker/oryx-for-zed also needs at least version 2.11.3 (https://github.com/spryker/oryx-for-zed/compare/2.11.2...2.11.3)
now the backoffice is happy again.

does some documentation exists where I could have found this information? my current problem is solved but it may help someone else in the future 🙂
(maybe there is some place where to find this information but I just don’t know?)

Comments