Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

hey guys, happy new year πŸŽ‰ one short question: Is there any specific reason that the docs here

Options
U010DNAA3QW
U010DNAA3QW Posts: 55 πŸ§‘πŸ»β€πŸš€ - Cadet
edited January 2021 in Docker

hey guys, happy new year πŸŽ‰ one short question: Is there any specific reason that the docs here suggest to install docker-compose version 1.24, and not the latest version? https://documentation.spryker.com/docs/installing-docker-prerequisites-on-linux
Are the docs just not updated regularly? Because I think there is no real reason to not use latest, right? I think a hint in the doc would be useful to check github for newer releases of docker-compose there

Comments

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    edited January 2021
    Options

    I think that you are right, and the article just isn't updated. Feel free to create a PR to fix it. Otherwise I will check it when I have free time and will create that PR later.

  • U010DNAA3QW
    U010DNAA3QW Posts: 55 πŸ§‘πŸ»β€πŸš€ - Cadet
    Options

    thanks for confirming πŸ™‚ oh I didn't even know the docs were open for PRs, nice to know!

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Edit or Report button. πŸ™‚

  • U010DNAA3QW
    U010DNAA3QW Posts: 55 πŸ§‘πŸ»β€πŸš€ - Cadet
    Options

    yes, now I saw it too 🀯 πŸ˜„