Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Is there any known issues with generated transfer objects in dev mode? When I run the command I get

URB1K7DEU
URB1K7DEU Posts: 10 🧑🏻‍🚀 - Cadet

Is there any known issues with generated transfer objects in dev mode? When I run the command I get the output that it was generated but I don't see the file in the folder

Comments

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice

    I just checked that it works in general:
    removed src/Generated/Shared/Transfer directory
    ran docker/sdk console transfer:generate
    mentioned directory is back again with around 981 *Transfer.php files.

  • URB1K7DEU
    URB1K7DEU Posts: 10 🧑🏻‍🚀 - Cadet

    Perfect, thanks. I'll figure it then 🙂

  • sprymiker
    sprymiker Cloud Platform Architect Sprykee Posts: 781 🧑🏻‍🚀 - Cadet
    edited December 2019

    If you use Linux and native mount, it should not be a problem for dev mode as docker guarantees consistency.