Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hello everybody, I’m having an issue with my installation after updating my docker/sdk version. I’m

ULW0Z4150
ULW0Z4150 Posts: 69 🧑🏻‍🚀 - Cadet
edited September 2020 in Docker

Hello everybody,
I’m having an issue with my installation after updating my docker/sdk version. I’m unter macos and am now getting the error failed to solve with frontend dockerfile.v0: failed to solve with frontend gateway.v0: rpc error: code = Unknown desc = invalid reference format: repository name must be lowercase when running docker/sdk up.
I’ve tried removing the volumes, containers and builders but the result stays the same.
I found this answer https://sprykercommunity.slack.com/archives/CMYFJCG2E/p1598436643015900?thread_ts=1598271989.012500&cid=CMYFJCG2E the certificates seem to be in the mentionend directory but I’m still getting the error. It also doesn’t seem to mention the certificates, this is the last output:

 => [internal] load .dockerignore                                          0.0s
 => => transferring context: 35B                                           0.0s
 => [internal] load build definition from Dockerfile                       0.0s
 => => transferring dockerfile: 37B                                        0.0s
 => resolve image config for [docker.io/docker/dockerfile:experimental](http://docker.io/docker/dockerfile:experimental)      1.1s
 => CACHED <docker-image://docker.io/docker/dockerfile:experimental@sha256>  0.0s

Does anyone have an idea what the issue could be?

Comments

  • ULW0Z4150
    ULW0Z4150 Posts: 69 🧑🏻‍🚀 - Cadet

    Problem is solved. I updated my docker/sdk version, now everything works fine