Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi, after updating ElasticSearch to version 7.10 I have problems rebuilding the environment. I remov

Options
U01660GHSTT
U01660GHSTT Posts: 80 🧑🏻‍🚀 - Cadet

Hi, after updating ElasticSearch to version 7.10 I have problems rebuilding the environment.
I removed all docker containers, images and volumes. Then I called docker/sdk bootstrap deploy.development.yml and docker/sdk up.
It fails with the error you can see on the image. I already found out that the exec 'yarn' 'install' command fails and executed that by hand to see the output. You can find it in the appended log file.
Does anyone have an idea how I can fix this or what the problem is?

Comments

  • U01660GHSTT
    U01660GHSTT Posts: 80 🧑🏻‍🚀 - Cadet
    Options

    In the meantime I found out that yarn install seems to be a sub process of the frontend:mp:install-dependencies command and actually returns successfully.

    This means that the frontend:mp:install-dependencies command indeed returns a success state but the process that wraps the command returns the exit code 255 instead.

    Any help would be appreciated.