Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

[SOLVED] Hello, I followed this tutorial

Options
U02P0RDRP4Y
U02P0RDRP4Y Posts: 2 🧑🏻‍🚀 - Cadet
edited November 2021 in Docker

[SOLVED] Hello, I followed this tutorial https://docs.spryker.com/docs/scos/dev/setup/installing-spryker-with-docker/installation-guides/installing-in-development-mode-on-windows.html#installing-docker-prerequisites-on-windows in order to install the b2b-demo-shop with Docker on Windows with WSL2.
After all steps executed needed docker-containers seem to be running. Also, the zed-backend on http://backoffice.de.spryker.local is available, still I cannot reach none of the other local urls like yves-frontend f.e. http://yves.de.spryker.local (page not found).
What should I do to fix this?

Comments

  • U02P0RDRP4Y
    U02P0RDRP4Y Posts: 2 🧑🏻‍🚀 - Cadet
    edited November 2021
    Options

    For those who are faced with the same issue: the string ouputted by the bootstrap command and is to be put to the windows hosts file is wrong 127.0.0.1 [backend-gateway.at](http://backend-gateway.at).spryker.local [backend-gateway.de](http://backend-gateway.de).spryker.local (one row). There have to be multiple rows for each url like:
    127.0.0.1 [glue.de](http://glue.de).spryker.local
    127.0.0.1 [backend-api.de](http://backend-api.de).spryker.local