Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hello everyone, I am running my project on docker,wsl2 setup on windows and using Phpstorm. Although

Options
U023N0ZGN2F
U023N0ZGN2F Posts: 8 🧑🏻‍🚀 - Cadet

Hello everyone, I am running my project on docker,wsl2 setup on windows and using Phpstorm. Although it was working fine in past, now I have problem with xdebug. It has this error when I start listening "Can't start listening for connections from 'xdebug': Port 9003 is busy".
Can somebody please help me so that my xdebug works again.

Comments

  • U01A1HDSVS8
    U01A1HDSVS8 Posts: 17 🧑🏻‍🚀 - Cadet
    Options

    Seem like there is something listening on Port 9003 already. netstat -a might help.

  • U023N0ZGN2F
    U023N0ZGN2F Posts: 8 🧑🏻‍🚀 - Cadet
    Options

    Hey ya it is IP helper. Do you know some way I can force this service to use another port? So this port gets free.