Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hello! We’re in the middle of switching our project to `202204.0` release. Though updating most of p

Options
U01DE320SN6
U01DE320SN6 Posts: 37 🧑🏻‍🚀 - Cadet

Hello! We’re in the middle of switching our project to 202204.0 release. Though updating most of packages went pretty fine, we still have some issue with one of them:

spryker-feature/content-item

As far as I see, it was never updated since 202009.0 , and now it has conflicting packages with spryker-feature/file-manager:202204.0 :

  Problem 1
    - Root composer.json requires spryker-feature/content-item 202009.0 -> satisfiable by spryker-feature/content-item[202009.0].
    - spryker-feature/content-item 202009.0 requires spryker-shop/content-file-widget ^1.0.0 -> found spryker-shop/content-file-widget[1.0.0, 1.0.1, 1.1.0] but the package is fixed to 2.0.0 (lock file version) by a partial update and that version does not match. Make sure you list it as an argument for the update command.

Is there any chance that spryker-feature/content-item will receive an update in the future or should we drop it? What would be the best approach to replace it? Currently, our managers are using some content items in CMS pages.

Comments