Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hi all, We encountered a bug - but we are not sure whether someone already solved this problem, or w

Options
USPATDHK5
USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet

Hi all,
We encountered a bug - but we are not sure whether someone already solved this problem, or whether it is already a known issue. Maybe you know a work around?
When a default Image Set is attached to an abstract product (so not separated by language) the Sort order does not work on the PDP.
When the Image Sets are separated by language it does work on the PDP.
Do you know how to fix this? 🙂 I think it is better to fix this bug rather than attaching the same images to x languages. And yes same behaviour in the demo shop b2b 🙂
Cheers and thanks,
Sarah

Comments

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Might be another bug in the area worth investigating. Could you please create a support request? 🙂

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    Options

    will do

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    We got it, thanks. Will assign to myself for the first investigation.

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    Options

    If you have further questions feel free to contact me 🙂

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    In case you wonder why didn't you get any notifications... there is a small typo in your email you provided in the form so all the notifications returned back as not delivered due to timeout. 🙂

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    edited August 2021
    Options

    Thanks @valerii.trots . How can I find out what the solution is? 🙂

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    There is no solution yet.
    I meant notifications from support desk system that your ticket has been received and is in such and such status, etc.

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Unfortunately we are not capable to investigate and fix so fast. 😞

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    edited August 2021
    Options

    I received an email on friday and I thought it was closed already - thanks for the update 🙂

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Maybe about another ticket, I'm not sure.

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    Options

    my mistake - sorry - I didn't see that 'Diagnosis' is highlighted bold in the email. Only now after having a second look.
    But thanks for the update 🙂

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    So you've still gotten the notification despite the wrong email and failed email delivery... 🤔

  • USPATDHK5
    USPATDHK5 Posts: 60 🧑🏻‍🚀 - Cadet
    Options

    I received one email yes 😅 Friday, 27. August 2021 at 16:33