Calling Developers!
We are reenergizing our code contribution process! Learn More

What are the Slack Archives?

It’s a history of our time together in the Slack Community! There’s a ton of knowledge in here, so feel free to search through the archives for a possible answer to your question.

Because this space is not active, you won’t be able to create a new post or comment here. If you have a question or want to start a discussion about something, head over to our categories and pick one to post in! You can always refer back to a post from Slack Archives if needed; just copy the link to use it as a reference..

Hello Everyone, My Yves takes more than 2 mins to load a page, Is there anything that needs to be do

Options
U028VTHNMF1
U028VTHNMF1 Posts: 64 🧑🏻‍🚀 - Cadet
edited October 2021 in Help

Hello Everyone,
My Yves takes more than 2 mins to load a page, Is there anything that needs to be done to make it faster?

Comments

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Hi! Depends on the env you are using.
    Is it locally? Is it docker? What is the host OS? Is it dev mode\deploy file? Is it a debug session maybe?

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    I remember old times where it could take up to a minute in vagrant with debug.

    But currently it shouldn't be like that if you are using docker/sdk instead.

  • U028VTHNMF1
    U028VTHNMF1 Posts: 64 🧑🏻‍🚀 - Cadet
    Options

    I have installed it locally, not in debug mode with Linux os.

  • Valerii Trots
    Valerii Trots SRE @ Spryker Sprykee Posts: 1,654 ✨ - Novice
    Options

    Then I would suggest to profile\trace the whole request as it doesn't seem to be normal.